Avatar

Et par "kurvehvin" for meget.

af Futfar @, Kajerød, torsdag 31. maj, 2018, 16:46 (197 dage siden)

En McK MZ 1430, med loksound, er kommet i min besiddelse. Den er særdeles velkørende, og med sine 21 f-tast-muligheder, skulle de fleste behov vel være dækket...

Men: Der er en enkelt funktion jeg ikke kan "komme af med", og den er ikke med i den ellers omfangsrige oversigt.
Og nu er det så kun denne ene funktion det er galt med.

Når jeg starter med holdende lok og påvirker f-1, kommer der - som forventet motorlyd på. Ved igangsætning øges motorlyden, men nu starter så også den funktion, der normalt kaldes "kurvehvin", og den fortsætter så uanset hastighedsændringer??? Ved nedbremsning er denne lyd stadig meget markant, og overdøver næsten den rigtige bremselyd :-(. Uanset hvilke funktioner jeg prøver så er "kurvehvin", ved al kørsel, aktiveret :-( :-( .

Er der mon nogen lidelsesfæller der kan genkende dette, og i givet fald, hvordan fjerner/ændrer man lige denne stærkt irriterende fejl ? En tilføjelse: Såfremt kørsel startes uden brug af f-1, men denne aktiveres under kørsel, fremkommer normal motorlyd og bremselyd, men ingen kurvehvin. Når loket atter igangsættes efter stop, er der igen kurvehvin??

Nogen der kan hjælpe?

--
Med venlig hilsen
Futfar.


Hele emnet:

 RSS Feed af emne

Kommentarer, rettelser og tilføjelser til denne side modtages med tak.
Mail til Jernbanen.dk






Copyright © 2019 Jernbanen.dk - Alle rettigheder forbeholdes - Om Jernbanen.dk - Kontakt redaktionen